Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Telephony Service Provider with Vista?

From what I understand is Cisco Telephony Service Provider with Vista does not work, is this correct? Any plans to get it to work?

9 REPLIES
Silver

Re: Cisco Telephony Service Provider with Vista?

It should work assuming you are on the latest SR or an up to date CallManager version (4.2.3, 4.3.2 etc.).

What version of CCM are you using?

Please rate useful posts....

New Member

Re: Cisco Telephony Service Provider with Vista?

We are using CCM System version: 6.0.1.2000-4

I have downloaded the TSP from CM under plugins and when I try to install it on my machine, i get a message saying that I must have Win98,2K,NT,XP or server 2003.

Silver

Re: Cisco Telephony Service Provider with Vista?

Strange! What application are you using the TSP for?

I've only ever used it for ARC etc. on W2003 or XP but according to Cisco you should be able to use it on Vista as well.

New Member

Re: Cisco Telephony Service Provider with Vista?

We want to use it with the Outlook integration so that we may dial from Outlook. We paid for the service, but we have not had time to get it up and running until now. Maybe I need a different (updated) plugin.

Silver

Re: Cisco Telephony Service Provider with Vista?

Weird, I've attached a compatibility matrix which shows that its not supported on version 6, however it is on versions 4.2, 4.3, 5.1 and 7.0...not so great for you!

May be worth speaking to TAC though who may be able to send you a special...

Sorry I couldn't help more.

VIP Super Bronze

Re: Cisco Telephony Service Provider with Vista?

UCM version 6.1(2) provides a Windows Vista-compatible TSP.

Please remember to rate helpful responses and identify helpful or
New Member

Re: Cisco Telephony Service Provider with Vista?

Hmmm...I wonder if I'm able to get a compatible plugin for 6.0 for the TSP.

New Member

Re: Cisco Telephony Service Provider with Vista?

So have you used TSP on 6.1(2)? We have decided to upgrade our CM, but before we do that we want to make sure that we upgrade to the proper version.

VIP Super Bronze

Re: Cisco Telephony Service Provider with Vista?

Please see the release notes for UCM 6.1(2):

http://cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html

TSP Vista Support

•TSP supports the Microsoft Vista operating system

•When you use the Vista operating system, be aware of the following issues:

-Ensure a first-time installation of the CiscoTSP and Cisco Unified Communication Manager TSP Wave driver on a computer that is running the Vista operating system is performed as a fresh install.

-If a secure connection to Cisco Unified Communication Manager is used, turn off the Windows firewall.

-If the Cisco Unified Communication Manager TSP Wave driver is used for inbound audio streaming, turn off the Windows firewall.

-If the Cisco Unified Communication Manager TSP Wave driver is used for audio streaming, disable all other devices in the "Sound, video and game controllers" group.

Please remember to rate helpful responses and identify helpful or
211
Views
0
Helpful
9
Replies