Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco UC Proxy with ASA 5510

Hi,

I have received Cisco USB Token for Generate Certificate (USB security TOKEN) during the rolling the USB token with CUCM 7.0 its ask me for Token administrator password … but I don’t know the password so I try to recreate new administrator password , but it’s give me warning massage that it will erase all the content (I guess the security file within USB ) know I’m stuck I think the files within the two USB is erased (empty) each time I run CTL client application its ask me to insert a security Token  even while I’m already connected the USB ….. What is actually was on the two USB? & can I download those file to USB from the INTERNET …..Please advice.

Regards,

SID

4 REPLIES

Re: Cisco UC Proxy with ASA 5510

I think the default password is Cisco123.  You are talking about the eToken login right?

New Member

Re: Cisco UC Proxy with ASA 5510

Hi ,

yes i now about I tried many time but no hope.

I cannot create new password or even reset the old one..... your advices.

Regards,

Saeed IDris

Re: Cisco UC Proxy with ASA 5510

I have only done it once.... but here is what I remember.

Activate the correct services on CUCM  CTL Providers and Cert Proxy   and CTL provider on the Subs

Install the CTL client 5.0 on your laptop

Make sure you have all security/firewall etc turned off on your laptop

Does the client connect to the Publisher OK?

If Yes, then select  "Update CTL File"

Insert the Token

Click Add

Click Add Tokens    

Click OK

It shoudl then prompt you to login with "eToken " login screen.

After it passes, restart the TFTP services

If you cant get pass the login, Im not sure.  Maybe they changed something or ??

New Member

Re: Cisco UC Proxy with ASA 5510

I am not sure but I think the smartcard service should be up and running on the workstation for the tokens to be detected. just give it a try......

626
Views
0
Helpful
4
Replies
CreatePlease to create content