Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Unified Department Attendant Console Error

All,

When I try to log in to the Attendant console Client I get the following error

your extension 7701 is out of service
you will not be able to make or receive calls

what do i need to do to properly configure the attendants ?

or how can i fix this error

thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco Unified Department Attendant Console Error

Hi,


You can try the following:

1. Make sure you have installed the TSP/TAPI wave drivers on the CUDAC server and you can try reinstalling.

2. Verify that you have configured the proper role to the user and the phones are associated to it. 
3. Make sure that in the TSP configuration, the number of devices is enough.

4. Reboot the CUDAC server.
5. Verify that the operator is not using Extension Mobility and has a physical phone assigned to it.

HTH!

Regards,

Tere.


Regards, Tere. If you find this post helpful, please rate! :)
3 REPLIES
Cisco Employee

Re: Cisco Unified Department Attendant Console Error

Hi,


You can try the following:

1. Make sure you have installed the TSP/TAPI wave drivers on the CUDAC server and you can try reinstalling.

2. Verify that you have configured the proper role to the user and the phones are associated to it. 
3. Make sure that in the TSP configuration, the number of devices is enough.

4. Reboot the CUDAC server.
5. Verify that the operator is not using Extension Mobility and has a physical phone assigned to it.

HTH!

Regards,

Tere.


Regards, Tere. If you find this post helpful, please rate! :)
New Member

Re: Cisco Unified Department Attendant Console Error

Thank you Tere

That worked. I didn't have the phone associated to the user

one more question though

the internal directory doesn't work. what do i need to do or check to get the directory to work?

thanks

Cisco Employee

Re: Cisco Unified Department Attendant Console Error

Hi,

Please verify the Directory filter configuration. 

Choose system configuration---> Directory filtering---> select the team----->Under the
department space enter the wildcard (*) and then restart the Server/Ldap services for
the changes to take effect. I would recommend to reboot the server complete if
it is not in production.

Refer to this doc Page 65:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/arcag112.pdf

Regards,

Tere.

Regards, Tere. If you find this post helpful, please rate! :)
4347
Views
0
Helpful
3
Replies