Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Unified MeetingPlace Express Compatibility with Cisco Unified Communications Manager Release 8.X

I have a customer that would like to upgrade CUCM to either 7.1 or 8.0 and has Meeting Place Express.

In trying to establish compatability I found this link: http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp56211 which shows compatabilty up to CUCM 7.0.

If CUCM 7.0 is in fact the highest version supported with MPE 2.1(1.2), that would mean that they would loose their conferencing server.

Can anyone confirm if there will be MPE support for CUCM 7.1 or 8?

Thank you.

1 REPLY
Cisco Employee

Re: Cisco Unified MeetingPlace Express Compatibility with Cisco

7.1 is still supported, however 8.X was never tested with MPE as it was already going to be replaced with MP.

Since the BU never tested it, it falls under not supported, MP8 is supported with CUCM 8.

But, since it uses a standard H323 trunk it should work fine.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
540
Views
0
Helpful
1
Replies
CreatePlease login to create content