Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Unity 7 with MS Exchange 2013

Hi All,

My customer is planning to upgrade their MS Exchange from 2010 to 2013.  I need to check whether it is compatible with Cisco Unity 7.0(2). Unfortunately i couldnot find any compatibility matrix from Cisco.  Can anyone help me please..

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Hello,Here is the

Hello,

Here is the compatibility matrix for Unity 7 -

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity/compatibility/matrix/cuclientmtx.html

I also know that Unity 7 is not supported with Exchange 2013 and is EOL.

 

Hope this helps

Tony

Please rate helpful posts

Please rate helpful posts
Thanks,
Tony
4 REPLIES
Silver

Hello,Here is the

Hello,

Here is the compatibility matrix for Unity 7 -

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity/compatibility/matrix/cuclientmtx.html

I also know that Unity 7 is not supported with Exchange 2013 and is EOL.

 

Hope this helps

Tony

Please rate helpful posts

Please rate helpful posts
Thanks,
Tony
New Member

Hi Tony, Thanks for the

Hi Tony,

 

Thanks for the response.

I could not find the supported MS Exchange versions with Unity 7.0(2) in the above link. My customer need a proper document saying MS Exchange 2013 is not compatible with Unity 7.0(2) or a list of supported MS Exchange versions with Unity 7.0(2). 

Silver

I am not sure if such a

I am not sure if such a document exists.  Every document I see pertaining to Unity 7 and 8 only show support up to Exchange 2010.  You may have to just open a TAC case if the customer is wanting written proof.

Hope this helps

Tony

Please rate helpful posts

Please rate helpful posts
Thanks,
Tony
Cisco Employee

http://www.cisco.com/c/en/us

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html#wp472166

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
494
Views
0
Helpful
4
Replies
CreatePlease login to create content