Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco unity connection 8.03a & vmware

Hey all,

I'm trying to install unity connection on vmware.  I have provided the Vm with 2gb of ram, 160gb hard drive, and 2v cpu's @ 2.8ghz.

During the install; unity connection is listed under "Products not supported on current hardware".

I took a look at http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/supported_platforms/8xcucspl.html to assist in creating the VM.  Not sure what i must do @ this point...

Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Cisco unity connection 8.03a & vmware

Do you mean, you get that error despite meeting following requirements ?

1. You are using one of the supported server model as mentioned here or here ?

2. You downloaded & are using the OVA template as mentioned here ?

3. Is that the exact error message ( "Products not supported on current hardware".) seen ?

4. What is the ESXi version being used ?

GP.

2 REPLIES
Cisco Employee

Cisco unity connection 8.03a & vmware

Do you mean, you get that error despite meeting following requirements ?

1. You are using one of the supported server model as mentioned here or here ?

2. You downloaded & are using the OVA template as mentioned here ?

3. Is that the exact error message ( "Products not supported on current hardware".) seen ?

4. What is the ESXi version being used ?

GP.

New Member

Cisco unity connection 8.03a & vmware

well...

I'm have AMD cpu's & curretnly using vmware workstation.

I was able to install call manager 8.0.3 off of the same CD on the same server.  This was going to be the second VM.

I tried the OVA template. (CUC_500_user_v1.0_vmv7) and that got it working.  Not sure what the difference was though.

U rock Gajanan.

1135
Views
0
Helpful
2
Replies
CreatePlease to create content