Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Unity Express 8.6 - No extensions found on the call agent

Does anyone know why I am getting the message "No extensions found on the call agent" while trying to add a new user on the CUE 8.6 GUI?

Every little helps.

Cheers,

Omni

Everyone's tags (1)
4 REPLIES

Cisco Unity Express 8.6 - No extensions found on the call agent

New Member

Cisco Unity Express 8.6 - No extensions found on the call agent

Hi Greg,

I've read it through and through already.

Thanks,

Omni

Cisco Unity Express 8.6 - No extensions found on the call agent

Omni,

Are you using the 8.6 unity express with CUCM or CUCME?

It is been a little while since I worked with CUE but I believe you can import the numbers also you may have to create a mailbox first before assigning it.

Let me see if I can not lab this out to get the same error message.

New Member

Cisco Unity Express 8.6 - No extensions found on the call agent

Hello Omni,

I was working on an issue like the one you are experiencing. There are some things that you need to check in your CUE and CME to confirm that everything is configured fine.

1) Make sure that under CUE Admin page -> Users -> CUCME, you have the correct information:

Hostname: CUCME Ip address

Web username: the user listed in telephony service (Web admin system user xxxx password xxx)

Web Password:

2) You need to make sure that CUE is sync with CME

- You can go to CUE Admin page -> Administration -> Synchonize information and make sure that CUE is synchronized with CME.

3) Here is one of the most importants things, you need to make sure that you are able to logging into the CME GUI http://xxx.xxx.xxx.xxx/ccme.html, if you are not able to logging that could be your issue.

Note: The GUI Files are not on the router by default, so if you go to http://xxx.xxx.xxx.xxx/ccme.html and it is not displaying the CME admin page, it could be because the router does not have the GUI files, you can go to Cisco.com -> Download Software -> Cisco CallManager Express and download the correct .tar file for your CME version (show telephony Service).

I was able to fix my issue after installing the GUI files on the router. Before installing the GUI files, I went to

CUE Admin page -> Administration -> Synchonize information and it said that CUE was NOT sync with CME, after install the CME GUI Files, I went again to the path and the information was in sync.

HTH,

Regards,

Eladio Valverde

591
Views
0
Helpful
4
Replies
CreatePlease to create content