Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CiscoTSP.exe and Outlook

At installation CiscoTSP.exe (CUCM 5.1 (3) OR CUCM 6.1) for dialing from OUTLOOK installation passes successfully, it is then added the new device in Multimedia, is adjusted in Control Panel driver TSP. PC connected to phone. Only does not see outlook phone? In what there can be a problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: CiscoTSP.exe and Outlook

you're welcome, could you rate helpful post?

--

regards,

pk

8 REPLIES
Silver

Re: CiscoTSP.exe and Outlook

Can you see Cisco TAPI lines in Microsoft's dialer.exe application?

--

regards,

PK

Community Member

Re: CiscoTSP.exe and Outlook

I not see Tapi lines in dialer.exe

Silver

Re: CiscoTSP.exe and Outlook

How is you TAPI user configured on CCM? You need to define application user (member of CTI group) and associate him proper phone.

--

regards,

PK

Community Member

Re: CiscoTSP.exe and Outlook

Thank You! I have forgotten associate phones with the application user

Silver

Re: CiscoTSP.exe and Outlook

you're welcome, could you rate helpful post?

--

regards,

pk

Community Member

Re: CiscoTSP.exe and Outlook

What if I still can't see the lines in Dialer? I've got the account associated with the phone and is a member of the "Standard CTI Allow Control of All Devices" and the "Standard CTI Enabled" groups. I've tried it on a few computers and it's still not functioning. I know the association is correct as I can use the FastDials service and CCMUser.

Thanks in advance,

Jeff

Community Member

Re: CiscoTSP.exe and Outlook

Is your TAPi User just a regular user, or did you have to create a specific TAPI Account??? I have my normal phone end user, and i have him associated to the CTI Groups, plus the Allow CTI Checkbox is checked.

I still do not see the Cisco Line in Outlook.

Community Member

Re: CiscoTSP.exe and Outlook

Hi, if there any further update to this posting. I have a similar issue. I have one TAPI user that works (which controlls all Phones) and none of the others do (which only controls a single phone).

Thanks,

Chris

1035
Views
0
Helpful
8
Replies
CreatePlease to create content