Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cius and Exchange

Has anyone gotten the error message "This server requires security features your phone doesn't support"?  My understanding with the active sync is that it is trying to install some sort of remote wipe app in the event the device is lost or stolen.  And this message comes up when the device doesnt allow the app to be installed on it.  We have seen it on other android OS phones but have never been able to come up with a fix......

Looking for suggestions.

Everyone's tags (1)
439
Views
0
Helpful
0
Replies
CreatePlease to create content