Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CM 4.0 to 6.0 + Unity

If I work in CCM 4.0, and I already merged my Network to 6.0. Do I have to make an upgrade to the Unity???

2 REPLIES
Cisco Employee

Re: CM 4.0 to 6.0 + Unity

probably just verify the TSP version is compatible and doublecheck the config looks good on the CUCM side

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: CM 4.0 to 6.0 + Unity

I think the only caveat is that Unity 5.x will not work with CUCM 4.0, 4.1 (but will work with CUCM 4.2)

96
Views
0
Helpful
2
Replies
CreatePlease to create content