Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME 8.0 gui displays a gray page with no icons

Hey Everyone!

I have read through the other threads but can't seem to find why I am seeing only a grey GUI page without the rest of the GUI icons and buttons when I go to the http://...../ccme.html page.

I used the archive tar /xtract flash: command to extract my CME gui files to flash.

When I look in the flash I see the following listings:

60           0 Jun 09 2010 16:41:12 gui

61      829440 Jun 09 2010 16:41:16 gui/admin_user.html

62      677820 Jun 09 2010 16:41:20 gui/admin_user.js

63        1029 Jun 09 2010 16:41:22 gui/CiscoLogo.gif

64         615 Jun 09 2010 16:41:22 gui/CME_GUI_README.TXT

65         953 Jun 09 2010 16:41:22 gui/delete.gif

66       16344 Jun 09 2010 16:41:24 gui/dom.js

67         864 Jun 09 2010 16:41:24 gui/downarrow.gif

68        6146 Jun 09 2010 16:41:24 gui/ephone_admin.html

69        4558 Jun 09 2010 16:41:24 gui/logohome.gif

70        3866 Jun 09 2010 16:41:26 gui/normal_user.html

71       78428 Jun 09 2010 16:41:26 gui/normal_user.js

72        1347 Jun 09 2010 16:41:26 gui/plus.gif

73         843 Jun 09 2010 16:41:28 gui/sxiconad.gif

74         174 Jun 09 2010 16:41:28 gui/tab.gif

75        2432 Jun 09 2010 16:41:28 gui/telephony_service.html

76         870 Jun 09 2010 16:41:28 gui/uparrow.gif

77        9968 Jun 09 2010 16:41:28 gui/xml-test.html

78        3412 Jun 09 2010 16:41:30 gui/xml.template

79     1848343 Jun 09 2010 16:41:38 GUI-1.3.3.SBN

80     1892036 Jun 09 2010 16:41:48 GUIH-1.3.3.SBN

On my 2811 router I typed in the command:

ip http server

no ip http secure-server

ip http path flash:gui

I have also tried

ip http path flash:gui/

with the same problem

Any recommendations on what I am doing wrong?

All responses are greatly appriciated!

Thanks in advance!

11 REPLIES
Hall of Fame Super Gold

Re: CME 8.0 gui displays a gray page with no icons

Check exact IOS used against exact GUI used.

That is indicated in the CME download page.

New Member

Re: CME 8.0 gui displays a gray page with no icons

I erased the flash and started over again making sure to use the exact IOS and CME version you like mentioned and everything seems to be working now.

Thanks for your help!

Hall of Fame Super Gold

Re: CME 8.0 gui displays a gray page with no icons

You are welcome, thank you for the nice rating and good luck!

New Member

Re: CME 8.0 gui displays a gray page with no icons

I'm sorry but i dont understand.

I'm using IOS Software c2800nm-spservicesk9-mz.151-2.T3.bin and CME Version cme-151-2Tv1.zip as CME Compatibility Matrix says:

Cisco IOS Release 1:                      15.1(2)T

Cisco Unified CME Version:             8.1

Cisco Unified CME GUI Version 2:    8.1.0.0

I have the same problem of Jessica.

Am I using a wrong CME version?

Any recommendations on what I am doing wrong?

Thanx

Hall of Fame Super Gold

Re: CME 8.0 gui displays a gray page with no icons

All seems right in you case and if still troubles you can either try a CME 8.6 upgrade, or contact the TAC.

New Member

Re: CME 8.0 gui displays a gray page with no icons

nothing to do Paolo.

I downloaded CME 8.6 and used this Gui files but it doesn't work.

It still remains gray

Hall of Fame Super Gold

Re: CME 8.0 gui displays a gray page with no icons

You also need IOS 15.1(4)M for CME 8.6

New Member

Re: CME 8.0 gui displays a gray page with no icons

Nothing to do Paolo also using IOS 15.1(4)M for CME 8.6.

It sounds really strange.

I'm not able to use the GUI...

Hall of Fame Super Gold

Re: CME 8.0 gui displays a gray page with no icons

Post http configuration and GUI directory ?

New Member

Re: CME 8.0 gui displays a gray page with no icons

Hello Paolo,

Now it works !

I uploaded at latest IOS version and GUI and now it works perfectly.

This case is closed and thank you again.

Marco

Hall of Fame Super Gold

Re: CME 8.0 gui displays a gray page with no icons

Thank you for the nice rating and good luck!

1168
Views
15
Helpful
11
Replies
CreatePlease to create content