Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

COBRAS Import for Connection 7.x+

I exported from Unity 5 and I'm trying to import into Connection 10.5. The problem I'm having, is after I walk through the import file and select everything to import, I then click the "import" button and nothing happens. The window flickers for a second and then nothing. The users are not importing. Please assist. I've tried XP compatibility mode, opened the import tool as administrator. Nothing is working.

2 REPLIES
Cisco Employee

nothing like XP compatibility

nothing like XP compatibility mode would be necessary - goodness, we test against Windows server 2012/2008, 8.1, 7.0 x64 and x32 regularly - it's a .NET 4.0 library product not an old VB app.

can you provide the full version of the import tool you're using?

are you running it on a local PC or is this a remote tunnel/VPN approach?

What is you're client you're importing on?

You can open a TAC case - it's a fully supported tool - tech support through the forum is probably not ideal.

Cisco Employee

For grins I went ahead and

For grins I went ahead and stood up a clean Windows 7 x64 installation, downloaded 8.0.59 off the site, installed it and selected a Unity 5.0 backup I have in my archives and restored it to both a 10.0 and a 10.5(1) installation - both restored perfectly, all object types.

So - I'm certain the install is clean, the binary is functioning as it should and restores from Unity 5 to CxN 10.x work as they should.

So something is off about your client configuration or something similar - if you run with debug turned on (under options button on last page of wizard before you hit the start import button) the log file should be created which should give a clue (maybe) about what's happening perhaps.  Hard to say since I've worked with 7 or 8 sites this week with that version (in conjunction with Message Shuttle) and no one's had a lick of trouble with it so I have to assume it's your env. somehow...

38
Views
0
Helpful
2
Replies