Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

COBRAS Import Problem

Hello,

I used COBRAS to back up a test user on a one forest that houses Unity 4.x w/ Exchange 2003 off-box and imported it to another forest that contains Unity 5.x w/ Exchange 2007. Everything appears to go through alright. But I don't see that user from the SA. I even tried to create another brand new test user, did the same thing to restore and still not seeing the imported user in SA.

Could someone please explain to me if I've done anything wrong here?

Thanks,

Kevin Tran

My 1st post

1 REPLY

Re: COBRAS Import Problem

The user in the other forest has to be created first in AD. Unity can not create the mailbox in Exchange 2007, they can only be imported from AD when you use Exchange 2007. Cobras is trying to create the user in AD *and* the Exchange mailbox and it's probably failing on the mailbox creating. If the user was created in AD, but no mailbox, that is your problem.

Typically, if a customer is migrating from forest to forest, I have asked them to do the following:

Setup the test user in old forest.

I go in and add this test user to Unity as subscriber and test their mailbox, etc.

Then I have the AD admin, migrate their account from Old forest to New Forest.

I use Cobras to then to make a copy of the old subscriber and then import their settings to the server where they are already created.

Works like a champ.

124
Views
0
Helpful
1
Replies