Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Compatibility Information Problem

Dear all , I have a problem to find compatibility information for old version of Call Manger (like 4.3) ,where I find it .

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Compatibility Information Problem

Hi Wael.
The following URL reports a list of compatible hardware starting from release 3.3
http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html


HTH

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
2 REPLIES

Re: Compatibility Information Problem

Hi Wael.
The following URL reports a list of compatible hardware starting from release 3.3
http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html


HTH

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Compatibility Information Problem

Thanks Carlo ,its very helpful

109
Views
0
Helpful
2
Replies
CreatePlease login to create content