Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Conferencing Problem

Running CCM 4.2. All of the sudden I can no longer set up coneference calls with inside or outside calls. They ususally just fail when I try and bring the second party in, although on several tries I did see a "cannot join call" message display on the phone. Looks like all the CM services are running and VGs look OK. Any ideas of where I can go with this? Will rate post.

6 REPLIES
Hall of Fame Super Red

Re: Conferencing Problem

Hi Michael,

Are these Hardware or Software Conference Bridges? Make sure that the Cisco IP Voice Media Streaming Application service is activated on the server.

Let us know,

Rob

New Member

Re: Conferencing Problem

Streaming Application service is running. Where can I drill down to dind out exactly which device is acting as my conference bridge for whom? I believe it is different for each one of the offices here.

Re: Conferencing Problem

Hi -

Don't know if this is the same issue as we are running CCM 4.1.3sr5b, but we are seeing some problems doing Adhoc conferencing where the calling party has a person on the phone and conferences in another user. Those two users are conferencing OK, but the initiating user gets "CallManager down" and is kicked off. The error does not occur when using MeetMe, just adhoc. We are still researching. Doesn't happen at all sites either.

Ginger

New Member

Re: Conferencing Problem

Hey-

Sorry, but not really. What we see is two parties on, calling party tries to conference another call and then the original party gets dropped and now only the calling party and the new participant are in the call. Not much has changed here so don't know what is up. No problems either with meet-me. ????

Re: Conferencing Problem

Hi -

Not sure if this applies, but I just found this - http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsi61965

I sent it to our CCM support person to investigate.

Ginger

New Member

Re: Conferencing Problem

Thanks. We're running 4.2 and I don't even have this option in Enetrprise Parameters. We also have video running here and I have a feeling it may have something to do with our MCU being used as a audio/video conference bridge.

161
Views
0
Helpful
6
Replies
CreatePlease login to create content