Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Corporate Directory Don't Work?

We change the IP on the callmanager, since then we are unable to pull the corporate directory from the callmanager to the VOIP phone. We change the URL in the service paramerter and in the database and registry. Right now we are pulling our hair to resolve this issue. The error that comes up on the phone is a HTTP Error [500]. What can we do to fix this error?

1 REPLY

Re: Corporate Directory Don't Work?

If you have changed the IP address and have modified the Enterprise

Parameters, then you will need to reset the IP phones so they pull the new

parameter. You can test this by editing a single phone. Go to the

Enterprise Parameters. Copy the URL for the directories. Then go to an IP

phone configuration. Scroll down on the device configuration page until you

see the directories URL on the device. Paste the URL you copied. Ensure

that the proper address is in the link pasted. Save and then reset the

phone. Check the directories from that particular phone.

Now, the above steps are for pre-7x and 7x with external or mixed service

provisioning. If you are running 7x with the default provisioning method,

then you wouldn't have a problem with IP address changes. But, just so we

know. What version of callmanager are you running?

HTH.

Regards,

Bill

Please remember to rate helpful posts using the stars below.

On 7/9/10 11:56 AM, "coopdea@yahoo.com"

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

177
Views
0
Helpful
1
Replies