Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

crendetial lost on the Unity 4.05 server (W2k3 sp1)

Hi, this is a weird thing, when I reboot the unity server (a w2k3 sp1 machine) the avgsgateway service lost his credential and fail to start due to a logon failure. To fix it, I want to manually retype the same user/pw in the "service login tab" to get the service running.

Do you have an idea of thesource of my problem ?

3 REPLIES

Re: crendetial lost on the Unity 4.05 server (W2k3 sp1)

Hi -

The account used by the avcsgateway service is the message store account, typically UnityMsgStoreSvc. Did any other services on the Unity server fail to start? Make sure Unity can reach the domain controller for authentication.

Ginger

New Member

Re: crendetial lost on the Unity 4.05 server (W2k3 sp1)

all services that use the account "unitystoremanager" and "unitydirmanager" fail to start. And the AD is always available...

weird...

Re: crendetial lost on the Unity 4.05 server (W2k3 sp1)

Hi -

Here is what I would do:

1. Ensure inheritance is checked on both these accounts

2. Rerun the Unity permissions wizard - make sure you use the latest version and enable the DCOM check box for these permissions

3. Rerun the Services wizard and use these accounts

4. It wouldn't hurt to rerun the Message store configuration wizard as this also selects the accounts to use

5. Stop/start Unity from the systray and check services startup (or you can reboot the server to ensure all of the services come up OK)

Ginger

90
Views
0
Helpful
3
Replies