Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSVPIMconnector Services

If the CsVpimConnector service is started but CSVPIM services are not used in the cluster, why do you have to disable the service in order to stop this message from displaying in the Application Event Log every 10 minutes:

Event Type: Error
Event Source: CiscoUnity_CsVPIMConnector
Event Category: None
Event ID: 10018
Date:  10/28/2010
Time:  3:59:19 AM
User:  N/A
Computer: UNITY1
Description:
The CSVPIMCONNECTOR service was unable to access the UVPIM mailbox on the Exchange partner server. Verify that the Exchange partner server is online. If the server is online, open Active Directory Users and Computers to verify that the UVPIM_<ServerName> mailbox has been created. If you do not see the UVPIM mailbox, refer to the Cisco Unity Networking Guide for details on creating it using ConfigMgr. If the UVPIM mailbox exists, enable the macro trace called "Extensive VPIM Directory Synchronization Trace" in the Unity Diagnostic Tool. The macro trace provides additional information about why the CSVPIMCONNECTOR service was unable to access the UVPIM mailbox.  Error code = 0x8000ffff [Thread 0x00001D28] 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CSVPIMconnector Services

I checked in the lab and I'm not configured for VPIM but my CsVPIMConnector is set to Manual and is not started, which appears to be the default out-of-the-box behavior.  If it's set to manual, it shouldn't be starting up automatically.  It's possible that it was stuck in some sort of start loop thinking it was configured for Automatic startup.  Other than that, I'm not too sure why Windows would be starting that service.

Brad

3 REPLIES
Cisco Employee

Re: CSVPIMconnector Services

Hi Kelly,

This can happen for a couple reasons.  The UVPIM mailbox doesn't actually exist on the mail store so Unity fails when trying to login, or someone configured the system to use VPIM, but Unity doesn't have the permissions to login to the mailbox.  If that's the case, re-running Permissions Wizard with the checkbox selected for AMIS/VPIM/Bridge should resolve that.

Hope that helps,

Brad

New Member

Re: CSVPIMconnector Services

Thanks Brad.

The UVPIM mailbox does not exist as we don't utilize VPIM networking.

It's a case where the service was turned on (default startup type is manual now) and Unity was rebooted.  Now the service attempts to start about every 10 minutes.  Of course, turning the service to disabled stops the application event log messages.  Did that momentary switch to "on" and the reboot set a hook in Exchange or elsewhere, or is the service turned off by default at time of installation?  I never really paid attention the VPIM service setting before so I don't know if it is disabled by default.  The Permissions Wizard was run prior to posting the question but it did not appear to have an affect on it.  It's just more of an annoyance than anything else and I was not sure why the service starts if it is set to manual and VPIM networking is not in use.

Cisco Employee

Re: CSVPIMconnector Services

I checked in the lab and I'm not configured for VPIM but my CsVPIMConnector is set to Manual and is not started, which appears to be the default out-of-the-box behavior.  If it's set to manual, it shouldn't be starting up automatically.  It's possible that it was stuck in some sort of start loop thinking it was configured for Automatic startup.  Other than that, I'm not too sure why Windows would be starting that service.

Brad

1656
Views
0
Helpful
3
Replies
CreatePlease to create content