Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI Manager

We have installed a Cisco CallManager 4.2 in a MCS-7815-I2 and we want connect to a Unity Express 2.3.1 in a 2821 router. After create the different CTI ports the communication with the two devices is not possible. The system log shows this

Error: kCtiIncompatibleProtocolVersion - Incompatible protocol version.

UNKNOWN_PARAMTYPE:Message Version: 327680

UNKNOWN_PARAMTYPE:Minimum Version: 393216

UNKNOWN_PARAMTYPE:Current Version: 393217

App ID: Cisco CTIManager

Cluster ID: StandAloneCluster

Node ID: NEXCM

Explanation: The JTAPI/TAPI application version is not compatible with this version of CTIManager, so received message has been rejected.

Recommended Action: Verify correct version of application are being used; otherwise, contact TAC..

Can anybody help me ?

3 REPLIES
Hall of Fame Super Red

Re: CTI Manager

Hi Alfonso,

What CCM 4.2 build? According to the Compatability Matrix CUE 2.3.1 is OK with CCM 4.2.1 but not 4.2.3?

From this doc;

Cisco Unified CallManager Compatibility Matrix

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

Hope this helps!

Rob

New Member

Re: CTI Manager

It's the CCM 4.2.1

New Member

Re: CTI Manager

And in the Unity express I have done a sh trace buffer tail 10 and this is the result

3784 09/15 13:44:46.760 ACCN TELS 0 GET_NEW_PROVIDER:Attempt to get JTAPI provider:

3784 09/15 14:26:49.390 ACCN TELS 0 GET_NEW_PROVIDER:Attempt to get JTAPI provider:

3784 09/15 15:08:52.030 ACCN TELS 0 GET_NEW_PROVIDER:Attempt to get JTAPI provider:

3784 09/15 15:50:54.660 ACCN TELS 0 GET_NEW_PROVIDER:Attempt to get JTAPI provide

169
Views
0
Helpful
3
Replies
CreatePlease login to create content