Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTI Route point wont register

Hello,

Created new route point that will go in to our ccx 5.0. The new cti route point will not register. anyone, any thoughts? stare and compare of existing ones and all the same.

Thank you in advance

5 REPLIES

Re: CTI Route point wont register

Have you checked to make sure that you have associated the RP with TAPI application user in.

Ordinarily when you create the trigger from within CRS Admin, it should create the RP for you in CCM.

Hope this helps..

Allan.

New Member

Re: CTI Route point wont register

allan.

Maybe I have wrong order. I did cti in manager 1st, the when i go in to ccx and do trigger it says name already exists. Is the proper way to create trigger 1st and the do manager work?? and if i do trigger does the name carry over in to manager

Thanks

New Member

Re: CTI Route point wont register

Allan,

Deleted cti in manager, created trigger in ccx and i get error

Failed to create the CTI Route Point and corresponding Line on Unified CM.

upon add.

New Member

Re: CTI Route point wont register

Bingo Allan,

Thanks so much.it took when i readded and all is well, for now, now on to a script.

Thanks again. very much appreciated.

Re: CTI Route point wont register

Hi Stanley, great to hear that you were able to resolve your problem. Incidentally, always check the route-plan and make sure that the inactive DN is removed, this can often cause problems.

Allan.

Pls rate helpful posts.

3097
Views
4
Helpful
5
Replies