Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CTL Client - CTL Client version is not compatible with the CTL Provider

CTL Client v. 5.0 (50000)

CM 5.1.3

CTL Client is downloaded from CM (5.1.3) and installed on workstation (WinXP). When I try to connect to CM (after going through IP address and user/pass phase) - an error occures - "CTL Client version is not compatible with the CTL Provider"

Any idea ? Cisco says that this version of CTL Client may be incomatible with this CM, but it was downloaded directly from server. Reinstallation doesn't help - error is the same.

Best Regards, Marcin

328
Views
0
Helpful
0
Replies
CreatePlease to create content