Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

CUBAC Transfer Caller ID

Hi,

I have migrated from UCM 7.x with the old attendant console to UCM 9.x with the business attendant console 9.1.1 (windows 7, 32 bit)

Users are complaining when reception transfers a call (using the SW console and blind transfer) they see the CTI Port display not the external number

When the user answers the call they see the external number but they want to see the external number before answering.

I have set the Direct Transfers = ALL in the registery but has not appear to fixed the issue.

Any assistance would be great.

Thanks

3 REPLIES
Cisco Employee

CUBAC Transfer Caller ID

Hi,

It should work if the registry key is edited correctly.

As per the following

http://forum.arcsolutions.com/showthread.php?460-CUBAC-shows-CTI-port-number-instead-of-operator-extension-when-transfer-the-call

"Please ensure the operator console is logged out and closed before opening the Registry Editor.

Once in the registry browse the hierarchy in the left table view to the following location;

HKEY_LOCAL_MACHINE\SOFTWARE\Arc Solutions\Call  Connect\Operator\Defaults. Once you have found the folder, find the key  named “Direct Transfer”, right click and select Modify."

Can you try on a different PC and see if its still not working.

Manish

Bronze

CUBAC Transfer Caller ID

Hi Manish,

Thanks for the feedback, unfortunately I have tried that already on multiple workstations (both 32 bit OS also) and have not had any luck.

Also  set Send BLF Calls to Service Queue to No as per the below thread but still no joy.

http://forum.arcsolutions.com/showthread.php?15-End-callers-see-CTI-Port

Heath

Cisco Employee

CUBAC Transfer Caller ID

Hi Heath,

Since it is CUBAC 9.x, can you login into a client and navigate to Options -> Preferences -> Advanced you can see the "When Transferring Calls" section. Please set it to "No Calls".  This ensures the correct calling party number is displayed.

Please check and let me know if it works.

Manish

764
Views
0
Helpful
3
Replies