Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUBAC

Hi, I have installed CUBAC on a Win 2003 server. The installation went fine with no error. However when I try to access the web admin page (http://ip address/WebAdmin/login.aspx), I get the error message: HTTP 404 - The page cannot be found. Has anyone come across this problem?

Regards,

Chandrasen

6 REPLIES
Silver

Re: CUBAC

On reinstalling Windows 2003 server and service packs. The problem will resolve. Try the bug id CSCso12130.

New Member

Re: CUBAC

Hi,

Am getting the same problem in my workplace also.If you solved that please share the details.Thanks in advance

New Member

Re: CUBAC

reinstall/Change the .Net Framework over Add or Remove Programs in the Control Panel

New Member

Re: CUBAC

martinwittmann,

I have the exact same issue. I am showing the following in my add/remove programs:

- .NET Framework 2.0 SP2

- .NET Framework 3.0 SP2

- .NET Framework 3.5 SP1

Which one should I remove?

Thanks.

New Member

Re: CUBAC

Hi,

Where did you installed CUBAS.Here you mentioned CUBAC.If it is CUBAS,please check the access from another system.

New Member

Re: CUBAC

Hi,

I actually resolved my issue, I removed all of the .NET Frameworks listed in my previous post, rebooted the server uninstalled CUBACS rebooted again. Reinstalled it and now the web page access is working.

I did notice the Server app loaded its own package of .NET Framework 2.0 SP1, before it continued with the install.

HTH!

239
Views
0
Helpful
6
Replies