Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUC 7.0 license violation on subscriber

Hi All,

I have A/A Unity Connection 7.0 Pub and Sub. On the Pub the license is the VM subscribers, ports, etc. On the Sub the license is ports etc, minus the vm subscribers. As per Cisco docs I have the Subscriber as the primary and Publisher as the secondary in the cluster. However, after 60 days my MWI lights would not work and the cause of it is that the Subscriber has license violations. The error I get is that it thinks that I have a demo license on the subscriber. By moving the primary to the Publisher all is good, except my redundant Sub is offline. If I restart both servers all is good.

Has anyone encountered this issue? I am waiting for TAC to give me an answer, so far they are telling me to reboot the servers, which I did last night. Is there a known bug on 7.0?

Thanks.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CUC 7.0 license violation on subscriber

Hi,

Sounds like you're hitting http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsw75701

CSCsw75701            Bug Details

No License data sync across cluster without reboot/lic service restart
Symptom:

When license data is changed on a server in a failover pair, the license data is not synched between servers until a reboot is done.

Conditions:

Seen with Cisco Unity Connection 7.x when license information changes on one server but not another.

Fixed with Connection 7.0(1)ES35 and higher, and 7.0(2).

Workaround:

Login to the CLI and reboot each server by typing command "utils system restart"

If you're going to be spending time upgrading, I would highly recommend moving away from 7.0 train and upgrading to the latest 7.1(3).  7.1(3) is even having ESes written every 2 weeks to address new issues.  7.1(3) will save you from future headaches...

Hope that helps,

Brad

2 REPLIES
Cisco Employee

Re: CUC 7.0 license violation on subscriber

Hi,

Sounds like you're hitting http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsw75701

CSCsw75701            Bug Details

No License data sync across cluster without reboot/lic service restart
Symptom:

When license data is changed on a server in a failover pair, the license data is not synched between servers until a reboot is done.

Conditions:

Seen with Cisco Unity Connection 7.x when license information changes on one server but not another.

Fixed with Connection 7.0(1)ES35 and higher, and 7.0(2).

Workaround:

Login to the CLI and reboot each server by typing command "utils system restart"

If you're going to be spending time upgrading, I would highly recommend moving away from 7.0 train and upgrading to the latest 7.1(3).  7.1(3) is even having ESes written every 2 weeks to address new issues.  7.1(3) will save you from future headaches...

Hope that helps,

Brad

New Member

Re: CUC 7.0 license violation on subscriber

Thanks Brad. I am planning on going to 7.1.3 in a month and knowing this issue is fixed in that release, gives me great relief. Thomas

600
Views
0
Helpful
2
Replies
CreatePlease to create content