Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUC 8.0 install error

Hello community,

I am new to CUC (test project that magically appeared on my desk) so forgive me for not being up to speed on things. I'm trying to install CUC 8.0, the install starts fine, I get through the hardware detection (passed detection validation) and get to the screen where I can choose Cisco Unity Connection as an install option. I select that option and it starts to do another hardware / firmware check and this info is on the screen at the time:

X3650 M2: Modules preload

X3650 M2: ETHUSB Setup

X3650 M2: UEFI Update

X3650 M2: UEFI Setup

Then I recieve an error "Could not detect the current version" and my only option is to abort. Could someone direct me to what this error is referring to? I'm not entirely sure what I'm missing.

Thanks again!

3 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: CUC 8.0 install error

Hi Jordan,

You might want to try updating the BIOS firmware with a Cisco Firmware Update CD... and making sure the BIOS settings are reset to defaults.   e.g. FWUCD-2.5.1-I.iso or FWUCD-2.4.1-I.iso

Kind regards,

Craig

Re: CUC 8.0 install error

The server seems to be stopping at UEFI boot time.

UEFI is kind of the new BIOS out there.

So I would agree with Craig that you should try the latest firmware as this does not seem to be related with CUC at all (software was not loaded yet)

Regards,

Christos

New Member

Re: CUC 8.0 install error

Already open a TAC case and the problem is related to the bug CSCtj54331.

Firmware fix  is not on CCO yet

Regards

13 REPLIES
VIP Super Bronze

Re: CUC 8.0 install error

Are you trying to load this on a Cisco OEM version of IBM hardware? If not, what are the server specs?

New Member

Re: CUC 8.0 install error

Thanks for your reply. It's an actual IBM X3650 M2 - it passes hardware validation during the install so I've assumed up to this point the server spec and configuration is correct.

IBM X3650 M2

2ghzIntel Xeon E5504

4G 10600 ECC RAM

MR10i Raid controller w/ 2 300GB SAS in RAID 1

I believe this follows the Cisco equivalent of the Cisco MCS 7835-I3 per documentation.

Thanks again!

New Member

Re: CUC 8.0 install error

/bump

Anyone have an idea?

Thanks!

Cisco Employee

Re: CUC 8.0 install error

Hi Jordan,

You might want to try updating the BIOS firmware with a Cisco Firmware Update CD... and making sure the BIOS settings are reset to defaults.   e.g. FWUCD-2.5.1-I.iso or FWUCD-2.4.1-I.iso

Kind regards,

Craig

New Member

Re: CUC 8.0 install error

Hi

Did you find the solution to this problem?/ Patches did nothing...

Regards,

New Member

Re: CUC 8.0 install error

Apologies, I haven't had a chance to apply the Cisco firmware as suggested yet. I should be able to do this in the next few days - thanks for your help and patience on this!

FWIW I have applied all current firmware/hardware updates to the server via an IBM UpdateXpress boot CD.

Re: CUC 8.0 install error

The server seems to be stopping at UEFI boot time.

UEFI is kind of the new BIOS out there.

So I would agree with Craig that you should try the latest firmware as this does not seem to be related with CUC at all (software was not loaded yet)

Regards,

Christos

New Member

Re: CUC 8.0 install error

Already open a TAC case and the problem is related to the bug CSCtj54331.

Firmware fix  is not on CCO yet

Regards

New Member

Re: CUC 8.0 install error

Sorry I took so long to update - aaeljo is correct - I also opened a TAC with Cisco and was informed I need to install BIOS FWUCD 3.6.2-I or later when it becomes available.

Thanks everyone for your help on this.

New Member

Re: CUC 8.0 install error

Recieved a new BIOS from Cisco and confirmed FWUCD-3.6.1.9001-I indeed solves this issue. I was able to install CUC 8.x successfully.

Thanks again!

New Member

Re: CUC 8.0 install error

This is an engeniering release or is the one on CCO?. I used the one on CCO (3.6.1) and got the same message. Also TAC confirme that is going to be fix on 3.6.2...

Regards

Alex

New Member

Re: CUC 8.0 install error

The 3.6.1 didn't work for me either - so initially they said it would be fixed in a future 3.6.2 release, but then shortly thereafter the tech sent me a link for

FWUCD-3.6.1.9001-I.zip - which did the trick. I simply asked him what the time frame would be for the 3.6.2 release was and when he got back with me he had a link to a temporary download (using a special access code) of this BIOS ready. So I assume this is some sort of engineering or pre-release not yet available. Perhaps I just did a beta test for them . Either way, the new BIOS works perfectly. Now I just have to figure out how CUC even works - my last project was a test lab for a Microsoft OCS /SIP trunks (now called Lync) installation so at least some of the configuration is familiar.

Best of luck on your fix/installation.

New Member

Re: CUC 8.0 install error

Good to know!. I will ask for the same ES.

1331
Views
0
Helpful
13
Replies
CreatePlease to create content