Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCiMOC LDAP and CCMCIP errors

Hi,

I am trying to setup CUCiMOC for a customer demo, however I am having trouble getting it to sign in. -

UPDATE: can now sign in, but am getting other errors, please see below

Monday 07/12/2009 - 05:59 PM TA

I have the following setup

LAB01 physical server, Hyper-v Server 2008 R2 hosting:

  • Server 2008 Active Directory      (2003 functional level), DNS, DHCP, Cert Services 10.50.10.10
  • Server 2008 OCS Enterprise      10.50.20.10 and 10.50.20.11 for pool IP

LAB01 physical server, Server 2008 R2, Vmware workstation 6.5 hosting

  • CUCM7  7.0.2.21900-10 10.50.20.20 setup as per      the CUCIMOC deployment instructions

3750 switch doing routing

I have some physical laptops and Virtual machines connected to the domain (XP and Vista). The OCS appears to be working fine (can sign in, IM, no address book errors on the client).

However when CUCiMOC tries to sign in it fails

signinfailed.png

I believe LDAP is working since the CUCM is syncing to LDAP on the AD server.

I have taken screenshots of each section of the setup and put it on my blog (rather than upload every single picture to this post one by one)

http://techietom.co.uk/blog/2009/12/cant-get-cucimoc-to-sign-in/

The Group Policy setup etc is all detailed in that post.

If anyone has any suggestions at all or needs any other information to help, please let me know.

many thanks

Tom

Everyone's tags (4)
4 REPLIES
Red

Re: Can't Get CUCiMOC to sign in

Could you try to log into http://ip-address-of-cucm/ccmuser with the end user credentials?

Thanks!

Michael

Community Member

Re: Can't Get CUCiMOC to sign in

edit: double post

Tuesday 08/12/2009 - 09:10 AM TA

Community Member

Re: Can't Get CUCiMOC to sign in

htlou thanks!

That was working when I first set the CUCM up, but I had to move the users to a different OU (to set GP for CUCIMOC) and I forgot to change the search base in the LDAP authentication section, your suggestion prompted me to check thanks

Fixed:

ldapfixedoncucm.png

CUCiMOC now signed in, but now I get an LDAP and CCMCIP error:

Pictures of the error attached as files, they wouldn't embed

I have also attached verbose log files from the CUCiMOC client

Any thoughts on these?

thanks again

Community Member

Re: Can't Get CUCiMOC to sign in

After changing no settings but rebooting AD, OCS and CUCM services the two errors shown above disappeared.

This question can be closed thanks

1739
Views
0
Helpful
4
Replies
CreatePlease to create content