Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCiMOC No Phone Number associated

Hi,

I am working on a cucimoc install, and it's been smooth aside from dialing from a contact. In other words, I cannot drag and drop a MOC contact to dial.

I get an error: "No phone number is associated with this contact".

LDAP is AD, and all users are defined with an E.164 telephone number of "+<10digits>".

The server status under MOC shows green and connected for LDAP.

Has anyone run into this yet?

Thanks,

Jeff

3 REPLIES
Red

Re: CUCiMOC No Phone Number associated

Is this happening all all contacts or some specific contacts?

Michael

http://htluo.blogspot.com

New Member

Re: CUCiMOC No Phone Number associated

Michael,

It was happening to all. I realized that it was a gal problem though.

The XP machines had a galcontacts.db that was dated pre change to +10digits. Removing the galcontacts.db file, and letting it generate resolved that.

I'm working through the same Vista issue, but it looks like a common issue with Vista and the address book.

On another note, any idea if a registry key exists to force cucimoc to "automatically sign me in when I sign in to MOC". The check box for this is present under preferences, but would rather have it take place automatically.

New Member

Re: CUCiMOC No Phone Number associated

Well. XP seems to work fine, but I'm struggling with Vista. Some Vista's workstations sporadically work. As in, certain users are fine, while others are not. The users that you can call from some Vista workstations cannot be dialed from others.

This is after deleting the GalContacts.db on all.

477
Views
0
Helpful
3
Replies
CreatePlease to create content