Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 6.0.1 how to add 7962 & 7915 ?

Hi ;

try to add the device C7962 and C7915 in CUCM 6.0.1. Manage upgrade the software from CUCM OS. But when i add the new phone from Device > Phone still don't have option C7862 to select. Here the software which loaded in CUCM;

Product Version 6.0.1.3000-7


cmterm-7915.1-0-3.cop
cmterm-7942_7962-sccp.8-5-2.cop

anybody do experices this pls share with me on how to add C7962 & C7915 in CUCM 6.0.1. Many thanks.

rgds

tan

6 REPLIES
Cisco Employee

Re: CUCM 6.0.1 how to add 7962 & 7915 ?

Install the latest DevPack for your version, adding the firmware for a phone DOES NOT add support for a phone.

It just add the FW to the TFTP, but it does not modify the DB, which is what DevPacks are for

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: CUCM 6.0.1 how to add 7962 & 7915 ?

Hi Javalenc ;

did follow your intrsuction download the device package for 6.0 - cmterm-devicepack6.0.1.3121-1.cop.sgn. And i did manage upgraded in my CUCM 6.0. This time i can see the device of C7962 in Device > Device Setting > Device Default, but i don't see the C7915, how to enable C7915 in CUCM ?

Here the sosftware package which is in CUCM 6.0.

Product Version 6.0.1.3000-7

cmterm-devicepack6.0.1.3121-1.cop.sgn

Here the device package shown supported C7915.

http://www.cisco.com/web/software/282074299/26751/cmterm-devicepack-6_0_1_3121-1_readme.html

Pls advice, hope can hear you soon. Thanks.

rgds

tan

Cisco Employee

Re: CUCM 6.0.1 how to add 7962 & 7915 ?

Table 4. Cisco Unified IP Phone Expansion Module 7915 Software Requirements

Specification

Description

Phone software requirements

8.3(5) and later

Call-control compatibility

Cisco Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1), 7.0, 7.1 and later; Cisco Unified Communications Manager Express 4.3/7.0 and later. Cisco Unified Survivable Remote Site Telephony (Unified SRST) 4.1 (IOS 12.4.15T) and later.

Signaling protocols

Skinny Client Control Protocol (SCCP) Software 8.3(5) and later

Session Initiated Protocol (SIP) Software 8.4(1) and later

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/data_sheet_c78-468672.html

You can find the info very easily if you take a couple of minutes to search CCO, i searched 7915 and this was the 2nd hit.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: CUCM 6.0.1 how to add 7962 & 7915 ?

Javalenc ;

from your table given, CUCM 6.0.1 is not in the support list. Is this mean that in order to support C7915, require upgrade CUCM to 6.1(1) ? Pls confirm. Thanks.

rgds

tan

Community Member

Re: CUCM 6.0.1 how to add 7962 & 7915 ?

Javalenc ;

from your table given, CUCM 6.0.1 is not in the support list. Is this mean that in order to support C7915, require upgrade CUCM to 6.1(1) ? Pls confirm. Thanks.

rgds

tan

Re: CUCM 6.0.1 how to add 7962 & 7915 ?

Tan,

That is correct. 7915 is not supported on CUCM 6.0.1 and you will need to upgrade to a compatible version. Here is more information:

Cisco Unified IP Phone 7915 Expansion Module

The Cisco Unified IP Phone 7915 Expansion Module supports the following Cisco Unified IP Phones that run SCCP and SIP: 7962G, 7965G, and 7975G. Phones that run SCCP must run Cisco Firmware Release 8.3(5) or a later release. Phones that run SIP must run Cisco Firmware Release 8.4(1) or a later release.

Table 46 provides Cisco Unified IP Phone 7915 Expansion Module compatibility information for Cisco Unified Communications Manager Release 4.x through Release 7.x.

Find additional information at this URL:

http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html

Table 46     Cisco Unified IP Phone 7915 Expansion Module Compatibility with Cisco Unified CM Release 4.x Through Release 7.x

Firmware Version
Cisco Unified Communications Manager Version

1.0(2) - SCCP

4.2(3)SR31 , 4.3(1)2 , 4.3(2)3 , 5.1(1), 5.1(2), 5.1(3b), 5.1(3c), 6.1(1b), 6.1(2), 6.1(3a), 7.0(1)

1.0(2) - SIP

7.0(1)

1.0(3) - SCCP

6.1(3a), 6.1(4), 7.0(2), 7.1

1.0(3) - SIP

6.1(3a), 6.1(4), 7.0(2), 7.1

1 Supports Cisco Unified Communications Manager Release 4.2(3)SR3a or later.

2 Supports Cisco Unified Communications Manager Release 4.3(1)ES22.

3 Supports Cisco Unified Communications Manager Release 4.3(2)SR1a and Release 4.3(2)ES4.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp53059

HTH,

pablogon

2290
Views
0
Helpful
6
Replies
CreatePlease to create content