Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CUCM 6.1 Admin Page login issue

Hi,

I just Managed to install CUCM 6.1. I am not able to login using the username and password i provided at the time of installation. I keep getting the username and password again. It doesnt display any error too.

Is there any default username and password? or can i see the user details from the CLI admin prompt.

FYI, I tried the same username and password for the cisco Unified OS administration. It went through fine.

Kindly help.

Thanks

Manoj

6 REPLIES
Cisco Employee

Re: CUCM 6.1 Admin Page login issue

u sure you're typing it exactly as you entered it during install?? i ask because it's case sensitive

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: CUCM 6.1 Admin Page login issue

Note that the OS Administrator and that the Application Administrator are two different users.

The user you are using must be the first one, as it enters fine in the OS Administration. During the install you should have provided another username and password for the Application Administrator.

HTH,

Alberto

Re: CUCM 6.1 Admin Page login issue

default is:

ccmadministrator

password is whatever you set for installation.

If yo can log into the CLI, you can reset the password of ccmadministrator. If you cant log into the CLI, you are in trouble and will have to use the Recovery disc to reset the passwords

Re: CUCM 6.1 Admin Page login issue

Hi all,

Thanks for your reply. I found A cisco DB is not started. After i restart the server then i managed to login to CM administrator page.

But the Cisco DB is not starting properly when i restart the whole server.

Can u tell me why is it so?? I bought the MCS with Appliance so when i boot the server first time it asked me for installing CM6.1

Now if i want to reinstall the whole server do i need to use the DVD CM 6.1 "Installation & Upgrade " ??

Pls advice as i am new to CM.

Thanks

Manoj

Re: CUCM 6.1 Admin Page login issue

Im not sure of the background of what the server or where it came from? If the DB is not starting, could be because you do not have a license for it.

The server out of the box if ordered with CUCM, will boot with 6.1. It will continue to load with input from you the installer.

You can use the Disc in the box supplied to reload the system if you choose. Insert the disc, and boot off the disc. It will then ask a series of questions for re-installation.

Re: CUCM 6.1 Admin Page login issue

Hi,

I got it directly from cisco. Anyway i am reinstalling with the DVD comes with the pack. In my Last installation i did check the license part. It was mentioned as 1 CUCM license and 50 DLU license.

Do i need to manually update anyother license?

Advice..

Thanks

Manoj

203
Views
0
Helpful
6
Replies
CreatePlease to create content