Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 6 Hardware Compatibility

Guys,

I am having problems installing CUCM6 on a HP DL380(G5) with below spec.

HP DL380(G5) 3.3GHz/1333MHz 6MB L2

2GB RAM

300GB HDD Space on Raid 5

The install fails with the below message:

Critical Error:

The Hardware you are using is not supported for this product. Installation will now halt.

I have checked the hardware compatibility matrix on Cisco.com website and I am not entirely sure how up-to-date the information on the site is. It says HP DL380-G5 (2 CPUs) with 2.33GHz is a supported platform for Cisco Unified Communications Manager 6.1.x. So if 2.33GHz is supported then 3.3GHz should also work in theory? Is there any patch or something I need to run before I run the install? Please help.

Appreciate your help, many thanks.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

  • Unified Communications Applications
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CUCM 6 Hardware Compatibility

the specs from www.cisco.com/go/swonly need to be a PERFECT MATCH. not similar. exact part numbers outlined there are what the install disk will look for, if they are not found you'll get that error

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

Re: CUCM 6 Hardware Compatibility

the specs from www.cisco.com/go/swonly need to be a PERFECT MATCH. not similar. exact part numbers outlined there are what the install disk will look for, if they are not found you'll get that error

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
396
Views
0
Helpful
1
Replies
This widget could not be displayed.