Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM 7.1.2 - AbbrDial Not Working

Hello All,

We are trying to setup Abbreviated dialing. I have a user's phone and when they hit personal directory it goes right in.

When I'am on hook I dial 8 which coresponds to an abbreviated dial they set up in ccmuser, then I hit abbrdial but it gives me an error "number not configured". What could be the issue? It is a 7941, code is SCCP41.8-4-4S and I restarted the cisco call manager service, is there another service I might need to restart? Thanks

Jason

6 REPLIES
Red

Re: CUCM 7.1.2 - AbbrDial Not Working

Could you post the screenshot of the abbr. dial configured in CCMUser page?

Thanks!

Michael

http://htluo.blogspot.com

New Member

Re: CUCM 7.1.2 - AbbrDial Not Working

Michael,

Here is a screen shot. I removed the last 7 digits of the numbers that start with 91732. So with this users phone when I dial 8 and abbrdial button it says number is not configure.

Jason

Red

Re: CUCM 7.1.2 - AbbrDial Not Working

I see you have two abbr. dial numbers set up. Could you tell me what happened when you try to do abbr. dial?

An example would be like below:

1) The phone is on hook

2) I pressed 5. "AbbrDial" soft button shown up.

3) I pressed the "abbrDial" button.

4) I got the error "...."

Michael

New Member

Re: CUCM 7.1.2 - AbbrDial Not Working

Yes Michael that is when the issue occurs, when I'am on hook and i dial 8 and then I hit abbreviated dial I get the error "number not configured"

New Member

Re: CUCM 7.1.2 - AbbrDial Not Working

Hi,

I've the same issue with a CUCM 7.1(5b). I've tested this config on a CUCM 5.1(3) and it works.

Did you solve this issue?

TIA

Andres Pasten

Adexus S.A.

New Member

Re: CUCM 7.1.2 - AbbrDial Not Working

Hi Jason,

in my opinion, the key AbbrDial works only with the "normal" speed dials, which you can configure for the phone. If you use the personal directory, you have the possibility to use personal address book and fast dial, but fast dial not with the softkey AbbrDial. Try to configure a normal speeddial button and use the softkey.

Regards,

Heiko

1591
Views
4
Helpful
6
Replies
CreatePlease to create content