Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 8.6, UnityCon 8.6 and Presence 8.6 on ESXi 5 C200 web interface lag

When trying to bring up any web interfaces or even vSphere it is so slow as to also not be usable.. Brand new install on 2 C200 UCS servers.

Before you ask. Yes LRO is disabled according to Cisco's instructions and confirmed. I have CUCM and Presence on one NIC and Unity Con by itself on the other NIC.

Restarting Tomcat does nothing to help..

Even restarting the entire cluster does nothing to help..

All 6 machine Pubs and Subs of each application type were created in ESXi 5 with .ova files and unchanged.

Sent from Cisco Technical Support iPad App

Update!!!!

All lag stops if I turn off the presence subscriber!?!?!?!?!?

What the heck..

2 REPLIES
Silver

Re: CUCM 8.6, UnityCon 8.6 and Presence 8.6 on ESXi 5 C200 web i

Hi mate,

What does RTMT or CLI show about CPU memory and process usage?

Probably should not affect GUI but is correct VMware tools installed as well?

Once you verify apps check what VMware says about performance.

What size ovas did you use? Are you over subscribed?

How long have you waited? Is it just cups performing sync and hogging resources for example

Cheers,

Tim

Sent from Cisco Technical Support iPad App

Silver

Re: CUCM 8.6, UnityCon 8.6 and Presence 8.6 on ESXi 5 C200 web i

What does your network config look like too. Check your upstream switch ports. Teamed correctly?

Try a single link to verify.

Sent from Cisco Technical Support iPad App

398
Views
0
Helpful
2
Replies