Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 9.1.2 and CUPS 9.1.1 Compatibility

Hi Everyone

I was told by a vendor that if I install CUCM 9.1.2 that CUPS has to be the same version but there is no 9.1.2 of CUPS out. So if anyone has installed version 9.1.2 with 9.1.1 could you let me know because I don't want to install anything and this doesn't work together. Thanks in advance for the help and I look forward to the reply and have a great day.

Eric            

  • Unified Communications Applications
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

CUCM 9.1.2 and CUPS 9.1.1 Compatibility

They don't have to be the exact same version, 9.1.2 CUCM is compatible with 9.1.1 IMP.

Chris

4 REPLIES
Hall of Fame Super Silver

CUCM 9.1.2 and CUPS 9.1.1 Compatibility

They don't have to be the exact same version, 9.1.2 CUCM is compatible with 9.1.1 IMP.

Chris

New Member

CUCM 9.1.2 and CUPS 9.1.1 Compatibility

Thanks Chris

New Member

Cheers Chris - Should we just

Cisco Employee

Version restrictionsUnified

Version restrictions

Unified Communications Manager and IM and Presence Service software versions must be compatible.

When you upgrade IM and Presence nodes, the software version must be compatible with the software version of the Unified Communications Manager. Ensure that the software versions meet the following requirements:

  •  The software version of the first IM and Presence node that you upgrade must match the first two numbers of the software version that is installed on the Unified Communications Manager publisher node. For example, IM and Presence Service software version 10.0.1.10000-1 is compatible with Unified Communications Manager software version 10.0.1.30000-2.
  •  The software version of the subsequent IM and Presence nodes that you upgrade must match five numbers of the software version that is installed on the first IM and Presence node.
HTH

java

if this helps, please rate

www.cisco.com/go/pdi
630
Views
5
Helpful
4
Replies
This widget could not be displayed.