Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM 9.1 in VirtualBox - The hardware you are using is not supported for this product

I'm trying to load CUCM licensed through my work onto an oracle VirtualBox running linux redhat, and its unpacking linux fine onto the vbox, and passes the hardware test on boot but when it goes to load I'm getting the error "The hardware you are using is not supported for this product."

I have dedicated to the VM:

4GB ram

4 CPU's (tried 2 and 4)

80GB Hard Drive

What in the world could be jamming this up? Anyone else ever run this or know what the deal is?

Any input is appreciated, thanks!

1 REPLY
Cisco Employee

Re: CUCM 9.1 in VirtualBox - The hardware you are using is not s

We only support ESXi

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
708
Views
0
Helpful
1
Replies