Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM upgrade from 4.2 to 8.6

Hello all.

We have a customer that need to upgrade from CallManager version 4.2 to CUCM version 8.6.

Actually, we have a cluster with a publisher and a subscriber with 4.2 installed and in a production environment (many ip phones, gateway, srst, and so on).

Customer has also a new machine with CUCM 8.5 installed, but not configured.

Is there any documentation that can guide through these steps?

Reading some docs, I think that I must:

- upgrade 4.2 to 4.3 (into old machine, first subscriber and then publisher, or viceversa?)

- upgrade to 7.1(5) with a tool installed into 4.3, and then import data into 7.1(5) in installation phase (to do this, we must format 8.5 machine and install 7.1(5) on it? - we have a smartnet, can we obtain 7.1(5) installation media?)

- upgrade to 8.6 (I don't know how, with a tool? directly on machine?)

From your experience, where are critical points?

Thanks a lot for any suggestion.

Daniele

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

CUCM upgrade from 4.2 to 8.6

Bootable media needs to be ordered via PUT or get in touch with your AM and see if they can assist.

No bootable media is posted on CCO.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
9 REPLIES
Hall of Fame Super Silver

CUCM upgrade from 4.2 to 8.6

Daniele,

You can go to 7.1.5 from 4.2 using DMA, no need to go to 4.3 as that would require reinstalling everything as it 4.3 uses Windows 2003. Then you can go from 7.1.5 to 8.6.

Here is CUCM compatibility guide showing all supported upgrade paths:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

You should read all the upgrade guides for the intermiddiate versions you are upgrading here, they have all the details you need:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_installation_guides_list.html

HTH,

Chris

New Member

CUCM upgrade from 4.2 to 8.6

Thanks for your reply Chris.

In the next days I'll go to my customer site for an analysis.

Another question: how can I sizing MCS?

Customer has bought a MCS-7816 machine, now he wants to understand if this is a properly platform for its environment.

Thanks

Daniele

Hall of Fame Super Silver

CUCM upgrade from 4.2 to 8.6

Daniele,

Check out this link for which platform are supported with CUCM:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

HTH, please rate all useful posts!

Chris

New Member

CUCM upgrade from 4.2 to 8.6

Thanks again Chris.

I know that our platform supports CCM 8.6, but my question is about sizing, considering our environment:

we have X ip phones, Y gateway, Z ata, and we want to know if our MCS is sufficient for these requirements.

Thanks

Daniele

Hall of Fame Super Silver

CUCM upgrade from 4.2 to 8.6

How many users/phones/etc?

Check out this great thread with some good links to capacity tools for CUCM:

https://supportforums.cisco.com/message/3037602#3037602

Chris

New Member

CUCM upgrade from 4.2 to 8.6

These are the numbers.

250     7912

40       7960

25       ATA

10       IP Communicator

Thanks, I'm using the tool.

New Member

Re: CUCM upgrade from 4.2 to 8.6

On a side note, is this client using Attendant Console?

If they are and still want to use it on the upgraded system they'll need to plan accordingly as it's now a stand alone product.  It requires a Windows server and separate licensing from CUCM.

Too many times this was a surprise to clients.  Scope this out as soon as possible.

New Member

CUCM upgrade from 4.2 to 8.6

Hello.

We have some problems yet, about this migration.

I've upgraded 4.x version to meet Upgrade Assistant requirements.

Now I need to export data with DMA, but...

New hw (mcs7835) has version 8.5 installed, but we need to go through version 7.1(x), and we don't have any 7.1 installation medium...

We have purchased all licenses, but anyone seems to be able to help us or to give us a 7.1 installation medium (on cco we can find only upgrade cd installation).

Thanks for any help.

Daniele

Cisco Employee

CUCM upgrade from 4.2 to 8.6

Bootable media needs to be ordered via PUT or get in touch with your AM and see if they can assist.

No bootable media is posted on CCO.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1658
Views
10
Helpful
9
Replies
CreatePlease to create content