Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

CUCM upgrade from 9.1.1.10000-11 to 10.0 is failing

Hi All,

I am trying to upgrade one of our CUCM to 10.0 . Currently the CUCM is in 9.1.1.10000-11 build . I have pointed the 10.0 CUCM installer and started upgrade. In the initial step it recognized 10.0 installer as a valid upgrade. but once i gave yes to start upgrade and after some time upgrade stopped showing the error "The ISO file is not a valid upgrade path or corrupted".

If this is not a valid upgrade file in the initial step itself it has to fail. But it is failing once it started upgrading. So i have checked 10.0 CUCM upgrade to confirm ,there it is showing 9.0(X) to 10.0 upgrade is valid.

 

Table 2 Cisco Unified Communications Manager upgrade paths
FromToUpgrade Type
8.5(x) or older10.0(1)Refresh upgrade, COP file needed
8.6(x) to 9.x10.0(1)Refresh upgrade
10.0(1)x10.0(1)yStandard upgrade
 
Can some one please help me to resolve this issue.
 

Thanks,

Sasikumar.

HTH, please rate all useful posts! Sasikumar.
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Hi Sasi, you should be able

Hi Sasi,

 

you should be able to do so.

 

can u try downloading 10.0.1.11900-2  and check?

 

regds,

aman

10 REPLIES
VIP Purple

Hi Sasi, Did u verify the MD5

Hi Sasi,

 

Did u verify the MD5 checksum [Restricted or UnRST what u are using]?

 

regds,

aman

Cisco Employee

Hi Aman,i don't know how to

Hi Aman,

i don't know how to check those things since i am not well in CUCM related things. Can you please tell me how to check those things?

Thanks,

Sasikumar

HTH, please rate all useful posts! Sasikumar.
VIP Purple

Hi Sasi, you can download

Hi Sasi,

 

you can download utility fastsum md5 checker download from google. Install it and then, check the md5.

 

other way when u run patch , u get MD5. You can compare the same .

 

for RST release 10.0(1)SU1

960265ed62acaf485b4740711b462bf5

for UNRST

1c81f45550ac294beebea9c6199b65d0

regds,

aman

Cisco Employee

Hi Aman,i tried using CUCM

Hi Aman,

i tried using CUCM build 10.0.1.10000-24 but i think the values which you have mentioned is related to build  10.0.1.11900-2 . As i know we should be able to run the lower build also on top of previous FCS version. Am i wrong here?

Thanks,

Sasikumar.

HTH, please rate all useful posts! Sasikumar.
VIP Purple

Hi Sasi, you should be able

Hi Sasi,

 

you should be able to do so.

 

can u try downloading 10.0.1.11900-2  and check?

 

regds,

aman

Cisco Employee

k. Aman.I will do that . But

k. Aman.

I will do that . But is there any difference between RST and UNRST format. Anything i can use for upgrade right ?

Thanks,

Sasikumar.

HTH, please rate all useful posts! Sasikumar.
VIP Purple

Hi Sasi, you can check the

Hi Sasi,

 

you can check the link which says

 

Be aware that after you install or upgrade to an unrestricted release,
you can never upgrade to a restricted version. You will not be allowed
to fresh install a restricted version on a system that contains an
unrestricted version

https://supportforums.cisco.com/sites/default/files/legacy/0/2/2/61220-CUCM%20Restricted%20versus%20Unrestricted%20v2.pdf

regds,

aman

Cisco Employee

Hi Aman,Thanks for the

Hi Aman,

Thanks for the document . Can we do export& import DB between Restricted to unrestricted versions. In the document i can see that "Migration from the unrestricted version to the restricted version is not supported." is it includes the DB export and import also ?

At the same time on how to get md5 ,you said when we run patch we can see the MD5 . just now i ran the installer 10.0.1.11900-2 i was not able to see MD5 at that time.

Thanks,

Sasikumar.

HTH, please rate all useful posts! Sasikumar.
VIP Purple

HI Sasi,For the first query,

HI Sasi,

For the first query, it won't be possible .

when u download the patch, right click and u get FastSum . select it and then , RUN. The value which comes , can be compared on what appears in Cisco site.

 

I have attached sample for you.

 

regds,

aman

 

Cisco Employee

Hi Aman,Thanks for the

Hi Aman,

Thanks for the attachment. i have ran the Fastsum and generated the  check sum file. And i have use 10.0.1.11900-2 restricted version and upgrade went successfully. But i think there is some license issue. I need to check that now.

Thanks for your help on this issue Aman.

Sasikumar.

HTH, please rate all useful posts! Sasikumar.
530
Views
0
Helpful
10
Replies