Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM upgrade on MCS server to 7.15 to support CP-8831

Does anyone remember if a license is required to upgrade from CUCM 7.1(4) to 7.1(5) on the same MCS server. The reason  for this upgrade is support for the new CP-8831 Conference phone. It seems CUCM needs to be at least on 7.1(5) to be able to register CP-8831.

 

Everyone's tags (1)
5 REPLIES
Cisco Employee

No, your license will be

No, your license will be valid with that upgrade.

Bear in mind that you also need to apply the latest DevPack to support the 8831, the upgrade to 7.1(5) is not enough.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
VIP Purple

Hi Sean, for minor upgrades ,

Hi Sean,

 

for minor upgrades , you do not require any license. If u are upgrading to CUCM 8/9 then, u require a license.

 

regds,

aman

New Member

Thank you both for a quick

Thank you both for a quick response.

  • Do you know what is the minimum SU is required to support CP-8831
  • Is There a COP file required from 7.1(4) to 7.1(5) and SU

 

 

VIP Purple

Hi Sean, You can refer the

Hi Sean,

 

You can refer the device pack

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

you can upload the device pack cmterm-devicepack7.1.5.36121-2.cop.sgn

http://www.cisco.com/web/software/282074299/102827/cmterm-devicepack-7_1_5_36121-2_Readme.pdf

you can upgrade  to  7.1.5.35901-1 UNRST without any cop file.

regds,

aman

Cisco Employee

As I mentioned, what you

As I mentioned, what you really need, is a DevPack

www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

But it never hurts to install one of the latest SUs to be on a stable release, review the RNs/README for them. Also the README for the DevPack you'll install.

Take into account FW changes.

No COP file required.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
292
Views
0
Helpful
5
Replies
CreatePlease to create content