Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM upgrade

Have a question am doing a

cucm upgrade from 6.1 to 6.1.5 have a question since cer 2.0.4 is linux based do you need to upgrade cer for  jtapi i cant find anything in docs reguarding this i believe onlt jtapi is an issue in windows based system sych as uccx which is windows based am i right

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CUCM upgrade

CER 2.0.4 has all necesary files already, it uses jtapi but there is no need to install that, as you can see on the compatibility matrix these are compatible:

http://www.cisco.com/en/US/docs/voice_ip_comm/cer/2_0_4/english/release/notes/cer_204.html#wp40065

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp50332

If this helps please rate.

Christian Nuche

PDI HD Team.

1 REPLY
Cisco Employee

Re: CUCM upgrade

CER 2.0.4 has all necesary files already, it uses jtapi but there is no need to install that, as you can see on the compatibility matrix these are compatible:

http://www.cisco.com/en/US/docs/voice_ip_comm/cer/2_0_4/english/release/notes/cer_204.html#wp40065

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp50332

If this helps please rate.

Christian Nuche

PDI HD Team.

266
Views
0
Helpful
1
Replies
CreatePlease to create content