Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM version compatible with UNITY version?

I am running Cisco Unity Connection Version 7.1.2ES16.22012-16

I am about to upgrade my CUCM cluster to Version 7.1.5.33900-10

Will these two versions work together?

Thanks,

BR

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: CUCM version compatible with UNITY version?

Hi Brent,

You are good to go with these versions

Supported Version Combinations for Cisco Unity Connection and Cisco Unified Communications Manager

#

Cisco Unity Connection 2.x and Later

#

Any version of Cisco Unity Connection 2.x or later is supported for use with any version of Cisco Unified CM 4.1(3) or later.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html

Cheers!

Rob

1 REPLY
Hall of Fame Super Red

Re: CUCM version compatible with UNITY version?

Hi Brent,

You are good to go with these versions

Supported Version Combinations for Cisco Unity Connection and Cisco Unified Communications Manager

#

Cisco Unity Connection 2.x and Later

#

Any version of Cisco Unity Connection 2.x or later is supported for use with any version of Cisco Unified CM 4.1(3) or later.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html

Cheers!

Rob

182
Views
0
Helpful
1
Replies
CreatePlease to create content