Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM6.1.3a - dbreplication failure

Hi

I had a problem with the cluster after upgrading the to 6.1.3a.

I added a new sub to the cluster. It installed fine however under dbreplication in rtmt it showed a status of 0.

I opened a tac and the last action plan was to perform a utils dbreplication clusterreset.

I followed the procedure but the command is looping when defining the problem sub. See the attachment.

Also now in the rtmt some subs and the pub are showing a status of 3 and some subs a status of 0

Has anyone come across this before or have any suggestions.

Thanks

3 REPLIES

Re: CUCM6.1.3a - dbreplication failure

Id reboot the whole cluster, then let it sit for about 6 hours. Then try again. Sometimes it takes quite awhile for replication to get settled. If not, reload the subscriber from scratch and start over. Takes only 2 hours at most. (then replication)

New Member

Re: CUCM6.1.3a - dbreplication failure

The problem sub had been on the cluster for two weeks with a bad replication status. The tac engineer tried multiple commands with no joy.

I then removed the sub and reinstalled. Still the same problem.

I believe that it was a bug in 6.1.3a adding a new sub to the cluster but the workaround did not work.

This rebuilt sub still had the issue so the tac engineer advised the clusterreset.

This is where I am at now.

I am thinking that maybe if I delete this problem sub from the publisher database and shut it down. Then rerun the clusterreset and see if I can get the cluster back to a status of 2 then perform a reboot.

New Member

Re: CUCM6.1.3a - dbreplication failure

.

228
Views
0
Helpful
3
Replies
CreatePlease to create content