Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUE 7.4.1 integration fail with CCM8.6.2

Hi All,

I have try to upgrade CUE from version 2.2 to 7.4(2.2-->3.2-->7.4),but when I integrate to CCM8.6.2,it indicate the version is mismatch.Anyone try the integration for above version?

3.png

Hardware is the AIM-CUE(1GB) and Cisco 2811,I also check the Release Notes for Cisco Unity Express 7.4,and it said CUE can integrate with CM8.6

4.PNG

I also have a question,I open CUE in the web,but it shows the version is only 7.2 ?I installed version is 7.4.

1.png

And this is the CUE information

2.png

336
Views
0
Helpful
0
Replies
CreatePlease to create content