Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Hall of Fame Super Silver

CUE connectivity issues

I have CUE 2.1.3 on 2821 router, which was working fine until I upgraded the IOS of the router to 12.4 and upgraded the CME to 3.3.

I can not ping the service-module from anywhere except the router, thus I cannot connect to the web GUI. I've tried using unnumbered IP as well as an IP address. I can ping the service-engine IP fine, any clues?

Chris

3 REPLIES

Re: CUE connectivity issues

Is the default gateway being set on the CUE correct, and if you do a 'show ip route' on the CUE does everything look good?

Can you post a copy of your service-engine config on router side?

is the service-engine IP being advertised throughout your network?

New Member

Re: CUE connectivity issues

Is the router doing your inter-vlan routing also? If not, who's doing the inter-vlan routing? Is the service-module using ip-unnumbered from a sub-interface or from a physical interface (fa0/0 as opposed to fa0/0.100)? Here's a sample of a working config.

interface FastEthernet0/0

no ip address

no ip mroute-cache

duplex full

speed 100

!

interface FastEthernet0/0.100

description SUB-IF for VOICE VLAN

encapsulation dot1Q 100

ip address 10.1.100.1 255.255.255.0

!

interface FastEthernet0/0.101

description GW FOR VOICEMAIL MODULE AIM/CUE

encapsulation dot1Q 101

ip address 10.1.101.1 255.255.255.0

!

interface Service-Engine0/1

discription AIM/CUE VOICEMAIL MODULE

ip unnumbered FastEthernet0/0.101

service-module ip address 10.1.101.2 255.255.255.0

service-module ip default-gateway 10.1.101.1

!

ip route 10.1.101.2 255.255.255.255 Service-Engin0/1

!

!

dial-peer voice 40 voip

description ** cue voicemail pilot number **

destination-pattern 6000

session protocol sipv2

session target ipv4:10.1.101.2

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 41 voip

description ** cue auto attendant number **

destination-pattern 6001

session protocol sipv2

session target ipv4:10.1.101.2

dtmf-relay sip-notify

codec g711ulaw

no vad

Hall of Fame Super Silver

Re: CUE connectivity issues

I got it fixed, I entered wrong IP for default-gateway.

Chris

141
Views
0
Helpful
3
Replies
CreatePlease to create content