Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUEAC 9.1.1 and CUCM10

Hi,

 

Is CUEAC 9.1.1 compatible with CUCM10? I've having a spot of bother with the client, the common quoted "extension out of service". I'm not sure if its my config or if its a compatibility issue between CUEAC 9 and CUCM10 or the fact the user has a 7821 IP phone.

 

Any offers?

 

RIch
 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

They're not compatible, the

They're not compatible, the install and config guide covers compatibility. You need to use CUACA or CUACS 10.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Cisco Employee

They're not compatible, the

They're not compatible, the install and config guide covers compatibility. You need to use CUACA or CUACS 10.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Thanks Jaime. I tried to rate

Thanks Jaime. I tried to rate this as Very Helpful but now I cannot even mark as Correct Answer!

"Bad token. You seem to have followed an invalid link."

82
Views
0
Helpful
2
Replies
CreatePlease login to create content