Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUMA on CUCM 8.x

Hi,

Does anybody knows do i need 

Cisco Unified Mobility Advantage 7.1(3) on CUCM 8.0.3 or 8.5.
And under CUCM 8.x i found that you can add CUMA Provisioning Server under "Application server".This is to add older version of CUMA?
Please clarif me do i need to have CUMA on CUCM 8.x for Cisco Mobile, and Cisco Unified Mobile Communicator!

Thanks!

Reni

Everyone's tags (6)
1 REPLY

Re: CUMA on CUCM 8.x

My understanding is that CUMA will not longer be required starting with CUCM 8.5.

Hope this helps.

Brandon

958
Views
0
Helpful
1
Replies
CreatePlease to create content