Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUOM 2.2 install error

I'm upgrading CUOM 2.1 to CUOM 2.2. The install program gets error on looking for License Path and DNS not OK.

But both are OK. Researching on the install log file (attached) I got the offending command. I'ts a command line that captures the environment that is getting trouble with the output path that contains blanks. On the CUOM 2.1 install program there was a similar but not equal cmd line that not suffered this problem.

The offendind line is:

INFO: action AppendEnvToLog, begins at 16:03:28

INFO: Going to execute the command: set > C:\DOCUME~1\mgmtadmin\Local Settings\Temp\1\{FED5DC44-E443-4E8D-B9A6-F0FFB98E11E5}\{11B8350D-559C-45BE-8EDC-A7B2DA265F7F}\envappend.log 2> C:\DOCUME~1\mgmtadmin\Local Settings\Temp\1\{FED5DC44-E443-4E8D-B9A6-F0FFB98E11E5}\{11B8350D-559C-45BE-8EDC-A7B2DA265F7F}\envappend.err

-----Adding Environment variables to the log

file not found

I run by hand the line above completing the abreviated directory names and quoting the paths and the cmd runs OK.

Could not locate the source to try to quote the commands.

Any help is appreciated

1 REPLY
New Member

Re: CUOM 2.2 install error

Problem solved. I have changed the Windows 2003 Environment Variables TEMP and TMP of the user running the CUOM 2.2 install program to point to a temp directory on the C: drive. In this way the path does not contain blanks and the install program does not get the error.

The configuration is done on Control Panel->System->Advanced->Environment Variables. I also gave full control for the user running the installation over the C:\Temp directory.

137
Views
0
Helpful
1
Replies