Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUPC 7.0 across ASA 5500

Hi All,

We have got a strange problem here.

We have CUCM 6.1(2), CUPS 6.0(4) and CUPC 7.0. All CUPC are installed on end-user PCs that are separated by ASA 5500 firewall from CUPS server. As the result CUPC is not working - all different status updates are not going through. As soon as you put the same machines on the same side of the firewall as the CUPS server, everything works perfectly well. We do not use any PAT/NAT and for test purposes we have opened full IP access between CUPS server and CUPC machines VLANs - still no joy, presence updated do not work for CUPC.

Any idea what it might be?

Has anybody tried to implement CUPC 7.0 separated by ASA 5500 from CUPS?

Thanks a lot.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Member

Re: CUPC 7.0 across ASA 5500

We had a similar issue but got it to run by removing the following from our ASA and all remote ASA's that are in our environment.

no inspect h323 h225

no inspect h323 ras

no inspect skinny

no inspect sip

We are running 8.0(4) on the corp ASA and was told sometimes people hit bug CSCsq04749 - CUPC on ASA fails to transmit port 50001 due to reassemble limit of 8192 which is fixed in version 8.0(4.1).

We are thinking of upgrading to asa804-20-k8.bin after talking with TAC.

HTH's

Cisco Employee

Re: CUPC 7.0 across ASA 5500

Bug ID CSCsq04749. Fixed in any ASA code after 8.0.4.1 (we are using 8.0.4.3).

6 REPLIES
Red

Re: CUPC 7.0 across ASA 5500

Try this on ASA:

==================

policy-map global_policy

class inspection_default

no inspect sip

My blog:

http://htluo.blogspot.com/

My little project:

http://www.lulu.com/content/5552336

Community Member

Re: CUPC 7.0 across ASA 5500

Hi Alexander

We also had an issue on CUPC with the SIP Proxy/Inspect on the ASA. This was resolved by upgrading the ASA. Unfortunately I don't remember the software versions and the Bug ID.

Regards

Stefan

Community Member

Re: CUPC 7.0 across ASA 5500

We had a similar issue but got it to run by removing the following from our ASA and all remote ASA's that are in our environment.

no inspect h323 h225

no inspect h323 ras

no inspect skinny

no inspect sip

We are running 8.0(4) on the corp ASA and was told sometimes people hit bug CSCsq04749 - CUPC on ASA fails to transmit port 50001 due to reassemble limit of 8192 which is fixed in version 8.0(4.1).

We are thinking of upgrading to asa804-20-k8.bin after talking with TAC.

HTH's

Cisco Employee

Re: CUPC 7.0 across ASA 5500

Bug ID CSCsq04749. Fixed in any ASA code after 8.0.4.1 (we are using 8.0.4.3).

Community Member

Re: CUPC 7.0 across ASA 5500

Thanks for the info, were you having issues with Presence and remote users accessing your CUCM from remote sites?

Community Member

Re: CUPC 7.0 across ASA 5500

No, it is the same site, but the customer's PC VLAN is separated from the Server VLAN by an ASA 5500.

299
Views
0
Helpful
6
Replies
CreatePlease to create content