Cisco Support Community
Community Member

CUPC 7.1(1.13850) with failure reading voicemails from DOMINO


I am trying to configure the CUPC to read Voicemails with Unity 5.01. The imap server is Domino IMAP4 Server Release 6.5.5FP2.

I see that the logon in working well but i am having a problem when trying to download the messages, as i am getting this error messages:

MWMSG_VOICEMAIL_LOGWARNING) VVMClient.header - New Message UID[368] is <= to current HighestUID marker[368] in mailbox[INBOX] - Non-compliant IMAP Server?

After several unsuccessful attemps we get:

DEBUG LCVoiceMail - VoiceMailManagerImpl::DownloadAllMessages() no longer supported.

I have attached here two log files.

Can you please help me here? Do we need to configure something on Domino.

Thanks in advance,

Best Regards,


Everyone's tags (1)

Re: CUPC 7.1(1.13850) with failure reading voicemails from DOMIN

CUPC does not support Domino.  CUPC supports Unity with Exchange (or Unity Connection).


Community Member

Re: CUPC 7.1(1.13850) with failure reading voicemails from DOMIN

Hello Michael,

Thanks for the support,

I have seen that Exchange and CUPC are using IMAP4rev1 as per  RFC 3501 , wich is the same IMAP version we have on Lotus.

So if CUPC supports IMAP4rev1, and Domino uses IMAP4rev1 why is this integration not possible, taking into consideration that is a standard.

Thanks in advance,

José Albino


Re: CUPC 7.1(1.13850) with failure reading voicemails from DOMIN

RFCs are looser than they look like.  Almost every RFC contains the following paragraph:

The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD", "SHOULD NOT", "MAY", and "OPTIONAL" in this document are to be interpreted as described in [KEYWORDS].

Which means, at some aspects, different vendors could have different implementations.  That's where the "incompatiblity" comes to play.

Microsoft does not fully comply to IMAP RFCs (per some developers).  It wouldn't be a surprise that IBM/Cisco has the same glitches.  That's why Cisco claimed "CUPC voicemail does not compatible with Domino".


CreatePlease to create content