Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUPC 8.6.3.20802 crashes after logging in successfully System version 8.6.2.100000-44.

Hi there,

At my company i have a Dell Latitude E6330 laptop running version 8.6.3.20802 of the CUPC.

The program appears to crash and auto shut down right after I appear to successfully log into it.

We are running System version 8.6.2.100000-44.

It does not seem to happen to other users on the same laptop model as me, we have tried to reinstall and re-image my machine as well as even clear out my Windows Roaming profile to start fresh it still crashes. It appears that when I try to log on to another Dell Desktop it will work but when I go back to my laptop it does the same thing.

I have found a few different logs however I do not want to spam my thread with every single log that the Communicator gives me. I have tried to turn on Detailed Logging however the application crashes before it is able to be turned on.

If you guys could please let me know where I could find some log information which I could post up and give me some assistance in troubleshooting the issue that would be great.

I am part of the IT department at my firm and we have already tried various troubleshooting steps but any extra assistance would be great!

Thanks heaps in advance!

1 REPLY
New Member

 Hello,Was this ever resolved

 Hello,

Was this ever resolved? i am facing the same issue

85
Views
0
Helpful
1
Replies