Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUPC not downloading Voicemails

Hi friends,

I have CUPS 7 integrated with Cisco Unity 7 with Exchange 2007 as mailstore. I am having an issue where the Voicemail Server Status says Connected and if I try to view them they are not downloaded to the client. I can telnet to telnet to the Exchange Server on port 143. Have tried deleting the voicemail cache as suggested in the CUPC troubleshooting guide.

Have enclosed the debug logs. Please take a look and suggest further. Thanks.

3 REPLIES
New Member

Re: CUPC not downloading Voicemails

Are the voicemails still on the Exchange or already moved to the user's PST from Outlook? (in which it could be the issue) I am going to do a similar test on Sunday. Will keep you posted on how it goes.

New Member

Re: CUPC not downloading Voicemails

Hi Pratik,

Thanks for your response. The voicemails are there on server. Strangely, I can view them if I can configure any other IMAP client such as Outlook Express. It seems to be something to do with the CUPC client. Do keep me posted how it goes with your testing.

New Member

Re: CUPC not downloading Voicemails

Hi,

I was able to make it work. Initially I was unable to connect to port 143 and CUPC server health would return error: server unreachable even though port 143 was open.

I checked from Outlook Express and same problem occurred. Then looked up Exchange notes and found that by default Exchange 2007 uses port 993 and SSL.

So went to mailstore configuration and changed port to 993 and protocol type as SSL.

It worked.

Though it takes a half- minute or so to download the voicemessages.

785
Views
0
Helpful
3
Replies
CreatePlease login to create content