Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUPC1.2.2 - 'Bad or Missing Phone number' to place a call

CM5.1.3, CUPS6.0.2 and CUPC1.2.2

I have contact list under 'General' group and get an error message when double the user 'Call failed - Unable to make call because no valid phone number was found'

when I move mouse to 'Place a call' icon on the top left area, have a text 'Place a call (Bad or Missing phone number)"

I'm able to dial the contact list by double click from 'Recent' and 'Search' screen but why cannot from under General Group.

Thanks in advance,

5 REPLIES
Community Member

Re: CUPC1.2.2 - 'Bad or Missing Phone number' to place a call

Did you get this resolved? I am having the same issue.

Community Member

Re: CUPC1.2.2 - 'Bad or Missing Phone number' to place a call

I guess you have same issue I had,

directory server type in CUPS is set to 'Netscape LDAP server' by default so you must change to 'Microsoft AD' if you didn't change yet.

Application > Cisco Unified Personal Communicator > Settings > 'Directory Server Type'

HTH

Bronze

Re: CUPC1.2.2 - 'Bad or Missing Phone number' to place a call

Are you using the SoftPhone? If so I had a similar issue and it was resolved by upgrading CUPC to v1.2(3). Try it and let me know how it goes.

-Mike

http://cs-mars.blogspot.com

Community Member

Re: CUPC1.2.2 - 'Bad or Missing Phone number' to place a call

I'm also having this issue. The LDAP is set correctly, and I'm using the CUPC v1.2(3.12649).

Community Member

Re: CUPC1.2.2 - 'Bad or Missing Phone number' to place a call

I finally resolved this issue. The deal was that the phone number was set in the wrong place. I am using AD, and - by default - the phone number is supposed to be filled in on the "General" tab in the "Telephone Number" field of the user in Active Directory Users and Computers. I had had it set under the "Telephones" tab

303
Views
0
Helpful
5
Replies
CreatePlease to create content